TRYING TO REMOVE CAM

Topics Last Day Last Week Tree View    Getting Started Formatting Troubleshooting Program Credits    New Messages Keyword Search Contact Moderators Edit Profile Administration
Model T Ford Forum: Forum 2018: TRYING TO REMOVE CAM
Top of pagePrevious messageNext messageBottom of page Link to this message  By CHRIS SHEPPARD on Saturday, August 04, 2018 - 01:38 pm:

Trying to remove cam from a 19 model engine . tappets up cover and gear off only have one bolt in side of the block with bolt for middle bearing. When I try and pull on the cam it feels like it is catching on something Is their a second hidden bolt for the front bearing ? al the books I've SEE SAY 2 BOLTS.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Steve Jelf, Parkerfield KS on Saturday, August 04, 2018 - 01:53 pm:


Yes, there should be two. One is right behind the timing gear and the other is halfway back the engine. Do you have one with the head broken off?

(Message edited by steve_jelf_parkerfield_ks on August 04, 2018)


Top of pagePrevious messageNext messageBottom of page Link to this message  By CHRIS SHEPPARD on Saturday, August 04, 2018 - 02:04 pm:

iT'S UNDER THE GENERATOR BRACKET . tHANK YOU FOR YOUR HELP, Chris


Top of pagePrevious messageNext messageBottom of page Link to this message  By Steve Jelf, Parkerfield KS on Saturday, August 04, 2018 - 02:19 pm:


I should have used this picture showing where it's hidden on a generator car.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Mark Strange - Hillsboro, MO on Saturday, August 04, 2018 - 02:38 pm:

pic


Top of pagePrevious messageNext messageBottom of page Link to this message  By CHRIS SHEPPARD on Saturday, August 04, 2018 - 03:28 pm:

Got the cam out put new lifters in, that's enough for today. thank you for your help CAM IS BACK IN


Top of pagePrevious messageNext messageBottom of page Link to this message  By Duey_C west central, MN on Saturday, August 04, 2018 - 09:01 pm:

I didn't know it got hidden under the bracket. Thank you for bringing this up Chris!


Add a Message


This is a private posting area. Only registered users and moderators may post messages here.
Username:  
Password:

Topics Last Day Last Week Tree View    Getting Started Formatting Troubleshooting Program Credits    New Messages Keyword Search Contact Moderators Edit Profile Administration