Page 1 of 1

Left out in the cold

Posted: Tue Apr 02, 2019 8:53 pm
by mtntee20
It is unfortunate some of us have been kicked to the curb and left behind. There are several of us still NOT able to access this forum. I keep getting a Trojan virus block message and unsecured website. I'm not the only one.

Can not access at home or work. Not getting any love.

HELP!!!!

Sending this from my wife's phone. My big fingers can't do this any longer.

Re: Left out in the cold

Posted: Wed Apr 03, 2019 10:46 am
by TWrenn
Send a note directly to the web master. He'll get it fixed Im sure.

Re: Left out in the cold

Posted: Wed Apr 03, 2019 11:39 am
by Mark Gregush
I wonder if this might be an issue with the anti-vises that you are running? I have Norton, it shows untested but no issues getting on. Which search engine are you using? What version of windows? You may need to go into your firewall and allow this site. (just a suggestion as I would be hard pressed to fix myself) Some of these issues may be at your end.
I just did a quick test by going into Microsoft Internet Explorer, Norton showed it safe. Did not log in, just wanted to see if I could access it, which I did. I use Firefox as my search engine.

Re: Left out in the cold

Posted: Wed Apr 03, 2019 3:10 pm
by BE_ZERO_BE
I too am running Norton Antivirus with no problems accessing the forum from my PC.

Re: Left out in the cold

Posted: Wed Apr 03, 2019 3:42 pm
by Oldav8tor
No problems with my Mac except when the site is down from a denial of service attack.

Re: Left out in the cold

Posted: Fri Apr 05, 2019 12:22 am
by Duey_C
I hope you folks get this sorted.
I use a Linux OS operated Mozilla browser and it works great per usual.
Ya, if a little box opens up asking if you think this is an OK site, allow the exception.
I cannot guarantee this nowadays.
Changing your passwords may help also if there's an intrusion that way.

Re: Left out in the cold

Posted: Fri Apr 05, 2019 12:35 am
by Rob Patterson
My Malwarebytes Premium blocks the site too, saying its transmitting a Trojan.
The only way I can access it is if I make an exclusion to the block ....which I've done obviously.
I use Firefox Browser and Windows 10. Sometimes a VPN, sometimes not.
Cheers,
Rob

Re: Left out in the cold

Posted: Fri Apr 05, 2019 11:01 am
by Adam
Works fine on an iPhone.

Re: Left out in the cold

Posted: Fri Apr 05, 2019 11:28 am
by Steve Jelf
Still no problem on my iMac desktop, both Firefox and Safari.

Re: Left out in the cold

Posted: Fri Apr 05, 2019 12:05 pm
by aDave
In the "what worked for me dept." , I offer:

Awhile back I was also being blocked from accessing the site - maybe due to my Norton protection.
I had the MTFCA site "bookmarked", so I was always clicking on that and it USED to open up for me...then, as I said, awhile back, it would not open.

What worked for me MAY or MAY NOT work for you...

I "erased" my history...cookies, cache all that stuff (with the Google history clearing function).

I then DELETED my MTFCA bookmark....(OK - I'm forgetful - maybe I deleted the bookmark first, then erased the history).

I then entered MTFCA into the Google window, accessed the site with no problem, went to the Forum, and bookmarked that ....

All has been well so far - and working OK for me.

(Sincerely hope the foregoing was not the kiss of death...sometimes when I say that all is well, I get zapped!)

Re: Left out in the cold

Posted: Fri Apr 05, 2019 12:07 pm
by jsaylor
Never had a problem with this new forum. Using Windows 10 and Kaspersky Virus protection. Works fine on my iPhone.

Re: Left out in the cold

Posted: Fri Apr 05, 2019 12:27 pm
by NHUSA
It works great on my iPad, home computer, work computer with robust virus protection, Samsung phone with Chrome, and smoke signals.
Ok the smoke signals are very slow and the pictures are blurry when the wind is blowing .