New Brassworks Radiator

Discuss all things Model T related.
Forum rules
If you need help logging in, or have question about how something works, use the Support forum located here Support Forum
Complete set of Forum Rules Forum Rules

Topic author
jimuris
Posts: 6
Joined: Fri Feb 08, 2019 6:23 pm
First Name: James
Last Name: Pakuris
Location: R.I.
MTFCA Number: 11834
MTFCI Number: 24653
Board Member Since: 2017

New Brassworks Radiator

Post by jimuris » Wed Jul 10, 2019 7:52 pm

Can anyone help me in figuring out why the goose neck on the new radiator does not align up with the top of the low cylinder head? I have aligned the frame rails, it is correct. It sounds like the front crossmember is bent somehow. It is a 14 T and I have the 2 leather pads under the radiator support.
I put the top hose on and it is off center. Maybe someone else in T land has had this problem.


Allan
Posts: 743
Joined: Sun Jan 06, 2019 7:21 pm
First Name: Allan
Last Name: Bennett
Location: Gawler, Australia

Re: New Brassworks Radiator

Post by Allan » Wed Jul 10, 2019 8:27 pm

Jim, it may help if you have photos. Otherwise, is the alignment out, front to back, or side to side?

Allan from down under.


Jerry VanOoteghem
Posts: 106
Joined: Sun Jan 06, 2019 4:06 pm
First Name: Jerry
Last Name: VanOoteghem
Location: S.E. Michigan

Re: New Brassworks Radiator

Post by Jerry VanOoteghem » Wed Jul 10, 2019 8:37 pm

Are you using the correct water outlet? There's a high head and a low head style.

Yes, pictures would help...

User avatar

DanTreace
Posts: 694
Joined: Sun Jan 06, 2019 10:56 am
First Name: Dan
Last Name: Treace
Location: North Central FL
MTFCA Number: 4838
MTFCI Number: 115
Contact:

Re: New Brassworks Radiator

Post by DanTreace » Wed Jul 10, 2019 9:27 pm

Here is typical brass radiator on a low head with low style cylinder head water outlet to the radiator.
Brass Rad low head copy.jpg
And the factory design of the neck into the upper tank is offset. That mates with the cylinder head as the water outlet bolted there is offset in relation to the head and engine block.
Factory radiator drawing.jpg
Note rear panel of the upper tank on the right of the photo, the outlet is slightly offset left-to-right, in relation to the radiator support rod to the dash.

And this is Berg's black high radiator, similar position as factory, slight offset to mate to cylinder head.
BW rad correct outlet.jpg
The best way is always the simplest. The attics of the world are cluttered up with complicated failures. Henry Ford
Don’t find fault, find a remedy; anybody can complain. Henry Ford


Alan Long
Posts: 60
Joined: Tue Jan 08, 2019 2:33 am
First Name: Alan
Last Name: Long
Location: Western Australia

Re: New Brassworks Radiator

Post by Alan Long » Wed Jul 10, 2019 11:30 pm

Jim.
By chance have you had the front spring / front engine mount off lately?
If these aren’t dead central the engine will be sitting at an angle and maybe the cause of your issue.. Alan


Nv Bob
Posts: 195
Joined: Mon Jan 07, 2019 11:04 pm
First Name: Bob
Last Name: Middleton
Location: Western nv

Re: New Brassworks Radiator

Post by Nv Bob » Fri Jul 12, 2019 2:50 pm

Many reas oi ns why i had shim the pan at the rear motor mount tilt it a little also shim radiator and make sure the front motor mount is centered good luck


John kuehn
Posts: 517
Joined: Sun Jan 06, 2019 8:00 pm
First Name: John
Last Name: Kuehn
Location: Texas
MTFCA Number: 28924

Re: New Brassworks Radiator

Post by John kuehn » Fri Jul 12, 2019 4:08 pm

For my 21 Touring I bought a nice recorded low cowl T radiator off of EBay.
When I tried to install it I found that the neck on the radiator was off a little and wouldn’t line up with the outlet on the head. I then made a spacer that would fit between the head and radiator that lined things up real well. I paid 275.00 for the recored radiator and with a little ingenuity it I fixed the misalignment. The radiator cools well and the spacer I made is hardly noticeable
Attachments
E4D0C548-33BD-40EA-A615-56BBEA0B7A79.jpeg


Norman Kling
Posts: 390
Joined: Tue Jan 08, 2019 1:39 pm
First Name: Norman
Last Name: Kling
Location: Alpine California

Re: New Brassworks Radiator

Post by Norman Kling » Fri Jul 12, 2019 4:24 pm

This assumes that the radiator is symetric.
If the frame is bent so that it is lower on one side at the rear motor mount, the engine will lean in that direction. usually toward the passenger side because that is the direction of the torque of the engine. First thing to do is straighten the frame. Small alignment issues can be taken up by shimming under one side of the radiator or the firewall.
Norm


Topic author
jimuris
Posts: 6
Joined: Fri Feb 08, 2019 6:23 pm
First Name: James
Last Name: Pakuris
Location: R.I.
MTFCA Number: 11834
MTFCI Number: 24653
Board Member Since: 2017

Re: New Brassworks Radiator

Post by jimuris » Fri Jul 12, 2019 8:01 pm

The front motor mount is centered properly. To be honest I have put 225 miles on the T since putting on the new radiator. This is a fresh restoration .
I remember now the radiator support rod I used was one that you take off the shelf. I had trouble putting it on then. I think it is a little short. Yesterday I went to take another look at the connection and the radiator is leaning toward the firewall, you can see it in the top hose. First I am going to buy a new support rod and see if that does the trick. Next the top hose is a little to short. Years back when you ordered a new set of hoses for your T they gave you enough epically the top hose. That was good for an early or late T. Now you order a set and you get just enough. Here is what I am going to do, I am going to order a new hose from restoration supply co. and trim to fit. The radiator should not be leaning front to back, it should be sitting straight with a good hose. Yes my frame rails are straight, that is the first thing I corrected. I will take some pics when I have corrected the problem. If anyone can think of anything else please let me know, thanks Jimmy


Allan
Posts: 743
Joined: Sun Jan 06, 2019 7:21 pm
First Name: Allan
Last Name: Bennett
Location: Gawler, Australia

Re: New Brassworks Radiator

Post by Allan » Fri Jul 12, 2019 10:03 pm

Jim, the radiator support rod is used to set the gap between the firewall and the radiator so the hood fits well. If the gap suits the hood, a different rod will offer no help. It will alter the alignment of the hose front to back, if that is what is needed, but will compromise the fit of the hood.

The suggested spacer between the outlet and cylinder head may well be the best solution.

Allan from down under.


Adam
Posts: 393
Joined: Sun Jan 06, 2019 11:57 am
First Name: Adam
Last Name: Doleshal
Location: Wisconsin
MTFCA Number: 23809
MTFCI Number: 1
Board Member Since: 2000

Re: New Brassworks Radiator

Post by Adam » Fri Jul 12, 2019 10:22 pm

Is it mis-matching left and right, or forward and back?


Allan
Posts: 743
Joined: Sun Jan 06, 2019 7:21 pm
First Name: Allan
Last Name: Bennett
Location: Gawler, Australia

Re: New Brassworks Radiator

Post by Allan » Sat Jul 13, 2019 12:44 am

Adam, your question needs to be answered. I asked the same, in different words. Perhaps yours will be understood.

Allan from down under.


Topic author
jimuris
Posts: 6
Joined: Fri Feb 08, 2019 6:23 pm
First Name: James
Last Name: Pakuris
Location: R.I.
MTFCA Number: 11834
MTFCI Number: 24653
Board Member Since: 2017

Re: New Brassworks Radiator

Post by jimuris » Sat Jul 13, 2019 12:44 pm

It is leaning towards the back. You can see on the hose there is a little bump there. Also the hood is a little tight, now that you mention it. Maybe it is a simple fix, I will keep you posted. I will pull the car out tomorrow and take some pics.

User avatar

Rob Patterson
Posts: 58
Joined: Sun Jan 06, 2019 7:08 pm
First Name: Robert
Last Name: Patterson
Location: South Coast, NSW, Australia
Board Member Since: 2003

Re: New Brassworks Radiator

Post by Rob Patterson » Sat Jul 13, 2019 6:49 pm

jimuris wrote:
Wed Jul 10, 2019 7:52 pm
the goose neck on the new radiator does not align up with the top of the low cylinder head?
I put the top hose on and it is off center. Maybe someone else in T land has had this problem.
Hi,
Yes the brand new Brassworks radiator I have on my '15 Speedster has the exact same problem.
Some may remember this is the radiator that travelled across the Pacific 3 times before it was delivered to me. Because of this, I decided I was going to just "wear" the problem and put up with it. The red rubber top hose has a distinct bend in it. I would say that the inlet into the radiator is about one quarter to one half of an inch off to the right hand side.
This isn't the only problem with this new, so called "reproduction", radiator, but, it holds water, it works and to the untrained, non Model T persons eye, looks fine.
Cheers,
Rob
"When everything seems to be going against you, remember that the airplane takes off against the wind, not with it." HENRY FORD


Topic author
jimuris
Posts: 6
Joined: Fri Feb 08, 2019 6:23 pm
First Name: James
Last Name: Pakuris
Location: R.I.
MTFCA Number: 11834
MTFCI Number: 24653
Board Member Since: 2017

Re: New Brassworks Radiator

Post by jimuris » Sun Jul 14, 2019 1:11 pm

Here are some pics of my issue.
Attachments
SUNP0093.JPG
radiator hose
SUNP0092.JPG
rad hose
SUNP0091.JPG
rad hose
SUNP0090.JPG
rad hose


Tim Williams
Posts: 47
Joined: Sun Jan 06, 2019 2:46 pm
First Name: Tim
Last Name: Williams
Location: Hillsboro, OR

Re: New Brassworks Radiator

Post by Tim Williams » Sun Jul 14, 2019 1:31 pm

does the clamp tighten down enough for it not to leak?

User avatar

Steve Jelf
Posts: 1570
Joined: Fri Jan 04, 2019 9:37 pm
First Name: Steve
Last Name: Jelf
Location: Parkerfield, Kansas
MTFCA Number: 16175
MTFCI Number: 14758
Board Member Since: 2007
Contact:

Re: New Brassworks Radiator

Post by Steve Jelf » Sun Jul 14, 2019 1:38 pm

As Dude Lester said, "It don't hurt the runnin' of it none." As long as the hood fits correctly and the hoses don't leak, I say close enough for gummint work. The change I would make is to ditch the modern clamps and use something close to the original Ford clamps. I think mine are pretty close, though I do cheat and used filister heads so the screwdriver can get a good grip.

IMG_0021 copy.JPG
The inevitable often happens.
1915 Runabout
1923 Touring

User avatar

Walter Higgins
Posts: 80
Joined: Sun Jan 06, 2019 12:18 pm
First Name: Walter
Last Name: Higgins
Location: Realville, PA
MTFCA Number: 396
MTFCA Life Member: YES
MTFCI Number: 153

Re: New Brassworks Radiator

Post by Walter Higgins » Sun Jul 14, 2019 3:53 pm

All that extra stress on the inlet isn't cool. Is that just a brass tube soldered into brass sheet? The original inlets were a heavy casting with a generous flange and probably more apt to take stress (though at least there wasn't alignment stress present as seen here), but on a set-up like that I'd expect something to fail eventually.


rgould1910
Posts: 175
Joined: Tue Jan 22, 2019 8:16 am
First Name: Richard
Last Name: Gould
Location: Folsom, CA

Re: New Brassworks Radiator

Post by rgould1910 » Tue Jul 16, 2019 9:09 am

From your photos, it appears there is no lock nut to distance the radiator rod the correct amount from the firewall. There should be 2 lock nuts. One at the firewall, the other at the radiator. I dont see the one at the radiator in your photos. Setting the correct distance is simply a matter of screwing the rod into the radiator the right amount and using the lock nut to keep it in place.


modeltbarn
Posts: 99
Joined: Sun Jan 06, 2019 6:59 pm
First Name: Gary
Last Name: London
Location: Camarillo

Re: New Brassworks Radiator

Post by modeltbarn » Tue Jul 16, 2019 11:28 am

It looks like the inlet that bolts to the block would be high, compared to the head, if it was not bolted to the head and the hose was connected to the radiator and everything else was in place, is that correct?

When did you buy the radiator and what vendor did you buy it from? I had a similar issue earlier this year, I'm trying to understand if your issue is similar .

Have you contacted Brass Works or the vendor you bought it from yet?

User avatar

Steve Jelf
Posts: 1570
Joined: Fri Jan 04, 2019 9:37 pm
First Name: Steve
Last Name: Jelf
Location: Parkerfield, Kansas
MTFCA Number: 16175
MTFCI Number: 14758
Board Member Since: 2007
Contact:

Re: New Brassworks Radiator

Post by Steve Jelf » Tue Jul 16, 2019 1:38 pm

There should be 2 lock nuts.

I never knew that, so I've always used just the one at the firewall. So far that's kept my rods from turning. The parts book usually tells how many are needed, but it's silent on that. The bible shows one nut (Page 6).
The inevitable often happens.
1915 Runabout
1923 Touring

User avatar

Steve Jelf
Posts: 1570
Joined: Fri Jan 04, 2019 9:37 pm
First Name: Steve
Last Name: Jelf
Location: Parkerfield, Kansas
MTFCA Number: 16175
MTFCI Number: 14758
Board Member Since: 2007
Contact:

Re: New Brassworks Radiator

Post by Steve Jelf » Wed Jul 24, 2019 10:31 pm

748105.jpg
I came across this picture this evening and it reminded me of the question of whether the radiator rod should have two lock nuts. This is the famous 1917 Rip Van Winkle car. Maybe this also says something about the old question of whether engines were painted.
The inevitable often happens.
1915 Runabout
1923 Touring


Scott_Conger
Posts: 1549
Joined: Sun Jan 06, 2019 11:18 am
First Name: Scott
Last Name: Conger
Location: Clark, WY
Board Member Since: 2005

Re: New Brassworks Radiator

Post by Scott_Conger » Wed Jul 24, 2019 10:56 pm

I have never seen a locknut at the radiator. It would serve absolutely no purpose. What would 15,000,000 nuts cost in 1909-27 dollars? Or how much time saved if they were not installed and tightened 15,000,000 times?
Scott Conger

Full Flow Float Valves - deliver fuel like Henry intended!

User avatar

A Whiteman
Posts: 121
Joined: Sun Jan 06, 2019 3:36 pm
First Name: Adrian
Last Name: Whiteman
Location: South Island, New Zealand

Re: New Brassworks Radiator

Post by A Whiteman » Wed Jul 24, 2019 11:12 pm

So are you confirming that Berg's jig has an error in it?
This seems to be a common problem, so maybe a kindly word to Bergs about modifying the jig would solve the issue going forward?

User avatar

Steve Jelf
Posts: 1570
Joined: Fri Jan 04, 2019 9:37 pm
First Name: Steve
Last Name: Jelf
Location: Parkerfield, Kansas
MTFCA Number: 16175
MTFCI Number: 14758
Board Member Since: 2007
Contact:

Re: New Brassworks Radiator

Post by Steve Jelf » Thu Jul 25, 2019 12:29 am

Adrian, I believe the problem child here is from Brassworks, not Berg's.
The inevitable often happens.
1915 Runabout
1923 Touring


Allan
Posts: 743
Joined: Sun Jan 06, 2019 7:21 pm
First Name: Allan
Last Name: Bennett
Location: Gawler, Australia

Re: New Brassworks Radiator

Post by Allan » Thu Jul 25, 2019 4:13 am

Just because there is no locknut fitted to the front end of the rod on the Rip Van Winkle car, does not mean it is not a good idea. By their very nature, threaded fasteners need to have some clearance in their application. Any movement in the fitting will cause wear to the thread if it is not locked.
An added advantage of a front locknut is it sets the depth to which the rod is fitted if ever the radiator has to be removed.

Allan from down under.

User avatar

A Whiteman
Posts: 121
Joined: Sun Jan 06, 2019 3:36 pm
First Name: Adrian
Last Name: Whiteman
Location: South Island, New Zealand

Re: New Brassworks Radiator

Post by A Whiteman » Thu Jul 25, 2019 4:58 am

Adrian, I believe the problem child here is from Brassworks, not Berg's.
Thanks Steve, I stand corrected, and my apologies to Bergs,
Cheers
Adrian


d stroud
Posts: 570
Joined: Sun Jan 06, 2019 10:45 am
First Name: David
Last Name: Stroud
Location: Mound City, MO. 64470
Board Member Since: 2011

Re: New Brassworks Radiator

Post by d stroud » Thu Jul 25, 2019 5:34 am

I agree with Allan, a locknut is a very good idea. No reason not to add one. JMHO Dave
1925 mostly original coupe.


DHort
Posts: 484
Joined: Sun Jan 06, 2019 1:30 pm
First Name: DAVID
Last Name: HJORTNAES
Location: Men Falls, WI
MTFCA Number: 28762
MTFCI Number: 22402

Re: New Brassworks Radiator

Post by DHort » Thu Jul 25, 2019 11:11 am

Just installed this Berg's radiator this week. Fit is good. Locknut is in place.
IMG_20190725_095603947.jpg
IMG_20190725_095603947.jpg (76.03 KiB) Viewed 1349 times
Car and motor is 1920. Shroud was plated brass by a previous owner.


J1MGOLDEN
Posts: 35
Joined: Sun Jan 06, 2019 5:39 pm
First Name: James
Last Name: Golden
Location: Bowie, MD
MTFCA Number: 14294
MTFCI Number: 13562

Re: New Brassworks Radiator

Post by J1MGOLDEN » Thu Jul 25, 2019 2:51 pm

What most people don't notice is that water inlet on the brass radiator top is 3/8th inch off center and sometimes the vertical piece is bent the wrong way at the bottom and that places the water inlet 3/4th inch off center in the opposite direction.


Scott_Conger
Posts: 1549
Joined: Sun Jan 06, 2019 11:18 am
First Name: Scott
Last Name: Conger
Location: Clark, WY
Board Member Since: 2005

Re: New Brassworks Radiator

Post by Scott_Conger » Thu Jul 25, 2019 3:43 pm

Allan

I agree with all your points on mechanical fasteners, assuming zero motion and total rigidity is desired.

And yet, I have never found a radiator with a stripped thread, nor a stripped thread on the support rod. The next time you're motoring down a really rough road and the radiator is shaking and shimmying ferociously on it's springs, and the T frame is flexing to beat the band, think of the beating the solder connection is taking where the threaded post mates to the tank and your lock nut is socked down solid, directing all force/flex into the solder joint on the tank. If you think a solid fastener at one point of a 3 point spring supported suspension is a great idea, I would disagree. It's one of those things that seems obvious on it's face, and yet, from a design standpoint, it is not really a good idea at all.

FWIW
Scott Conger

Full Flow Float Valves - deliver fuel like Henry intended!


Allan
Posts: 743
Joined: Sun Jan 06, 2019 7:21 pm
First Name: Allan
Last Name: Bennett
Location: Gawler, Australia

Re: New Brassworks Radiator

Post by Allan » Fri Jul 26, 2019 3:44 am

Scott, my experience differs. I have found stripped rods/castings on two radiators over the years.

The casting on the tank is solidly riveted in place. Solder is used to strengthen and seal the joint. Then an added washer is soldered to the outside of the tank to seal around the casting and further strengthen the fixing point. What has developed is a strong mounting point for the rod.

The issues with frame wracking and vibration are addressed by the two point mounting of the radiator on spring loaded studs. The radiator is not 'fixed' to the frame. It is free to move on its mountings as the frame flexes. The later style of mounting has the radiator supported on springs on top of the frame, as well as the springs within the frame allowing the studs to absorb stresses. With the length of the radiator support rod, and its flexibility, I doubt that any frame movement will allow the radiator mountings to transfer damaging loads to the rod mounting.

If any twisting load on the rod was considered enough to compromise the mounting at the radiator, I would be inclined to leave the firewall end of the rod just loose enough to allow the twist.

I could be wrong.

Allan from down under.


Piewagon
Posts: 29
Joined: Thu Jan 10, 2019 8:38 pm
First Name: John
Last Name: Regan
Location: St. Charles, IL
MTFCA Number: 0
MTFCI Number: 77
Board Member Since: 1999

Re: New Brassworks Radiator

Post by Piewagon » Mon Jul 29, 2019 11:53 pm

If you didn't start your radiator installation by measuring the center to center distance between the 2 frame rail holes on top of the frame that the radiator mounting studs pass through then do it when you have the radiator OFF. It is a rare frame that has the correct 21-1/2" wide distance on the measurement. My bet is that it is wider than the correct dimension by at least 1/8" or more. You may not think this makes any difference but it does. The cause of a wrong width dimension at those holes is that the front cross member has sagged down at the sides making the width wider in the process. Both sides do NOT drop down the same amount but if you use the "usual" method of wrapping a chain and some wood blocks around the front of the frame and then you set a bottle jack on the front cross member and put the chain loop over the top of the bottle jack and start jacking up on the chain. The chain will tighten and do 2 things. It will push the sagging front cross member back into correct position and pull in the sides of the frame at the same time. Stop when the frame rails measure 21-1/2" wide at the radiator mounting stud centers. In this process you might find that the side to side distance will be corrected because the front crossmember will usually straighten back on the side that is the most wrong. I was able to put a hammer handle up into the fitting on the back top of my last T radiator and push it down to gently form the neck down to line up better. Mine was worse than your picture when I started out but don't do any hammering just let the sheet metal bend a bit and the angle on the radiator upper tank neck will move a small amount and you really don't need very much out at the end of the piece that is too high. Do that bend last - don't ignore the small sag of the frame at the radiator mounting studs since hood fit and other issues depend on things being balanced side to side. You will have to remove the front spring to allow the chain to be looped around the front of the frame then insert blocks of wood at the sides.

Good luck.


Adam
Posts: 393
Joined: Sun Jan 06, 2019 11:57 am
First Name: Adam
Last Name: Doleshal
Location: Wisconsin
MTFCA Number: 23809
MTFCI Number: 1
Board Member Since: 2000

Re: New Brassworks Radiator

Post by Adam » Tue Jul 30, 2019 10:00 am

A very good possibility is that someone in the past changed the front crossmember in that car and mistakenly used a TT crossmember. The original radiator was then found to have exactly the same issue, and eventually the radiator inlet was modified to fit correctly.

I've seen mismatches at the top hose due to incorrect cross member several times, but so far only on the later “black radiators”. The usual mismatch on the later radiators would be about an inch. It makes sense that the same mismatch on the earlier radiator would be a bit less because of its shallower angle.

Post Reply Previous topicNext topic