Page 1 of 1

Log in issues

Posted: Fri Jul 19, 2019 4:28 pm
by Bill Elliott
Has anyone else had to re-register in order to use the forum??? I have been posting to this site for a long time now, using the same user name and password. However, yesterday I was unable to log in using my former user name. I know the site has been hacked in the past and everyone else was having issues using the forum yesterday, so I followed the instructions to clear my browsing cache as instructed. But I was still not able to log in with my username. So I had to re-register today using another user name and a different email - very frustrating. Anyone else with similar woes???

Re: Log in issues

Posted: Fri Jul 19, 2019 4:40 pm
by Belliott3
Ok, I'm about to show my stupidity to all; I finally figured out why I was unable to log in yesterday; my laptop saved a VERY old and outdated username for this forum instead of the one I registered with when the new forum opened. So every time I tried logging in, it was correctly telling me that I was using an incorrect username. But my hazy brain saw the old login name and password and was convinced it was correct! It wasn't until I opened my old post and saw the correct username that I was using that I realized my mistake. My apologies to Jeff for all the confusion. And I can't even blame it on old age, as I'm not even in my sixth decade yet! The eighties were a hoot.

Re: Log in issues

Posted: Fri Jul 19, 2019 4:49 pm
by twrenn
Life begins at 50 Bill! And gets better and "funner" at 60! :lol:

Re: Log in issues

Posted: Sun Jul 21, 2019 2:04 am
by AdminJeff
Belliott3 wrote:
Fri Jul 19, 2019 4:40 pm
And I can't even blame it on old age, as I'm not even in my sixth decade yet! The eighties were a hoot.
I blame the eighties on all kinds of things... always a good scapegoat. And if I didn’t have to deal with the after effects of having a stroke, I might still be doing things I was doing in the eighties. As it is now, I’m likely to live a good long time 😳

Jeff

Re: Log in issues

Posted: Fri Jul 26, 2019 5:29 pm
by Bigal
I can not open the classified parts or 2019 Forum sections on my lap top. Followed instructions re-logging in with new assigned password. Still no luck. But I can access everything on my mobile phone? I am totally confused and understand why my kids call me "technologically deficient"!!! Help. I can be reached via forum or email: astein.pls@gmail.com

Re: Log in issues

Posted: Mon Aug 12, 2019 3:22 pm
by model-t-man
Hello, am I in ?

Re: Log in issues

Posted: Thu Aug 22, 2019 3:57 pm
by modeltcar
I have not been able to use the forum since 1/1/2019

Re: Log in issues

Posted: Sat Aug 24, 2019 7:54 am
by AdminJeff
modeltcar wrote:
Thu Aug 22, 2019 3:57 pm
I have not been able to use the forum since 1/1/2019
You need to reregister on this site. The forums were changed in Jan to new software.

Jeff